Вы здесь: Главная / Архитектурные программы / ArchiCAD / ArchiCAD 5.1 /

ArchiCAD 5.1


ArchiCAD Smal Logo


  • Год выпуска: 1997
  • Платформа: Apple Macintosh
  • Платформа: Windows NT
  • Платформа: Windows 95
  • Появилась возможность работать в команде.

ArchiCAD 5.1 Требования к системе

Операционная система:

  • Microsoft Windows ® 95/NT 3.51/NT4.0,
  • Macintosh ® OS 7.5
  • QuickTime 2.1 или более поздней

CPU:

  • Intel 80486DX, Intel Pentium, Intel Pentium Pro, и совместимых процессоров
  • Рекомендуется: Pentium или более поздней версии.
  • Power Macintosh компьютеры
  • Macintosh Quadra серии компьютеров
  • Рекомендуется: Power Macintosh компьютеры

Оперативная память:

  • 32 Мб минимальной
  • Рекомендуется:64 Мб или больше.
  • 24MB минимум (16MB на Quadra)
  • Рекомендуется:40 Мб или больше.

Видео-карта:

  • 256 цветов с разрешением 640x480 пикселей минимальной
  • Рекомендуется: 24-битные TrueColor с разрешением 1280x1024 пикселей.

Дисплей:

  • 12 "монитор минимум.
  • Рекомендуется: 14 и более.

Настройки памяти:

  • Включение виртуальной памяти можно увеличить производительность ArchiCAD (и требуется Windows).
  • Мы рекомендуем использовать системы по умолчанию параметры виртуальной памяти.

Плоттеры и Digitizer Драйверы:

  • Все крупные плоттеры, принтеры и дигитайзеры могут управляться непосредственно из ArchiCAD и PlotMaker. Никакого дополнительного программного обеспечения не требуется.



Полный список программ виртуального 3D моделирования здесь >>>







Меню сайта









Яндекс.Метрика